Which versions of PrestaShop does Carts Guru support?

Our Prestashop plugin is compatible with Prestashop 1.4 and later.

For more information, check our PrestaShop plugin page.